TechSpot

USB Mass Storage Device

By saltywhitehead
Mar 16, 2005
  1. Worked on USB device on Monday at home and it would let me save to and move files from the USB.Tried device on Tuesday on various machines (XP and 2000) but gat message "USB device not recognised". I have also tried on my home PC where it last worked. can anyone help with this problem I am not that technicial , so simple instructions would be best.Thanks
     
  2. dopefisher

    dopefisher TS Rookie Posts: 540

    first, what is the name of your device and what is it? does it have a write protection switch on it?

    Hello and Welcome to Techspot :p
     
  3. saltywhitehead

    saltywhitehead TS Rookie Topic Starter

    Usb

    Unfortunately there are no markings on the USB 2.0 256 MB mass storage device to indicate makers name etc. I do not believe that it has a write protect. Sorry I cannot be more helpful. :confused:
    I am getting an error message " Volume device cannot be stopped" try later. Does this message have anything to do with "VolTrack.vxd"?
    Cheers salty
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.