TechSpot

USB Network Interface

By FlamingPhallus
Jun 6, 2007
  1. Hi everyone, wondering if anyone out there has had problems with their 'USB Network Interface' drivers. I recently reinstalled Windows and with it I installed all the latest mobo drivers. One seems to be missing, and when I plug in my Modem/Router via USB it no longer works (due to the USB Network Interface Driver not being there) Windows can't find the driver on the net and I cant find anything on the mobo's website for it. I've looked here and on google and still can't find the answer - anyone come across this before?

    Regards,

    Tom

    P4 478 3.0ghz 1mb cache
    Asus P4R 800-VM Mobo
    nVidia GeForce 7600GT AGP
    1.75ghz RAM (1x1gb stick, 3x256mb)
    ...and a really cheap PSU, although it is 400W
     
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Hum.. Do you plug your modemrouter thingie directly to a USB port or is there some sort of a dongly thing in between?

    In any case, the driver has got nothing to do with your motherboard. Check the modem or dongle maker's website.
     
  3. FlamingPhallus

    FlamingPhallus TS Rookie Topic Starter

    i plug my BT voyager modem/router directly into a USB port and it used to give me network access! no longer though :( ill try that though
     
  4. FlamingPhallus

    FlamingPhallus TS Rookie Topic Starter

    Nodsu - u were right, thankyou very much. It turns out I didnt have ALL of the drivers for the modem installed so it was causing a problem.. al sorted now!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...