TechSpot

USB ports on Windows Vista 64

By InSaNeO
Dec 17, 2008
  1. hey guys, im pretty new around here. I usually just google whatever problems i have, but thats not working this time. I have an Mp3 player, 4 gig. Works fine, had it hooked up to 2 diff computers, works great, its USB connected. Recently got a new comp With windows vista 64 bit. Now when i plug in my mp3 player to the usb 2.0 port in the front, and back, it tells me this device can perform faster if plugged into a usb 2.0 port or some crap like that. but its already plugged into a usb 2.0 port. tried to plug it in the front and back. Now when i plug it in, i goto explorer and try to view the contents of my mp3 player, under the Music dir it loads up 2 folders, (Slayer, Lamb Of God) and thats it. it would show the rest of the music on there, or let me open the 2 folders that show. I know theres a problem with vista 64 and usb ports, or so ive heard. I just wanted to know if there is a workaround for this. Thanks guys
     
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,682   +393

    What computer model if store bought, what motherboard if its a custom build?
     
  3. InSaNeO

    InSaNeO TS Rookie Topic Starter

  4. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,682   +393

  5. InSaNeO

    InSaNeO TS Rookie Topic Starter

    tried it, doesnt work
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...