TechSpot

User cannot logon in xp pro

By ranger_cole
Feb 25, 2003
  1. I am trying to setup user accounts on my win xp pro w/sp1. I do have admin rights. I can create the accounts but when you try to log in as that user I get a message that says cannot load user profile. This pc is not on a network.
    I can log on as admin. with no problem. User accounts are set to limited. This behavior happen on fast switch and when you do a total restart of the machine. Does anyone know what to do to fix this?
     
  2. Phantasm66

    Phantasm66 TS Rookie Posts: 6,504   +6

    If you log in as administrator, and look into the "documents and settings" folder in the root directory, is there a folder that corresponds to the name of the user you are trying to log in as? if so, delete that folder.

    now, go into management console, users and delete the user account. then create one again, with the same name. do not deviate from the default settings unless you know what you are doing.

    i usually make a user administrator of the local machine, so you may want to add the user to the administrators group.

    also, watch for restrictive NTFS permissions on the documents and settings folder (even if inherited) which may be preventing the logon process from generating a profile for the user account to use.
     
  3. ranger_cole

    ranger_cole TS Rookie Topic Starter

    I looked into the "documents and settings" folder in the root directory, there isn't a folder that corresponds to the name of the user I am trying to log in as. Even though in control panel>user account> there is another user listed there.
     
  4. ---agissi---

    ---agissi--- TechSpot Paladin Posts: 2,384   +15

    If thats the case I'd try recreating the account again...this happen on all limited accounts? If an account is made, a folder is made in the "Documents and Settings" with the account name such as Phant said.
     
  5. Phantasm66

    Phantasm66 TS Rookie Posts: 6,504   +6

    You'd only get an entry in that folder after a sucessful attempt to log on, or a broken one that reached a certain point. after that, an important file, ntuser.dat, in the folder might be corrupted and then giving you problems logging in.

    try giving the account admin rights by adding it to the administrators group, which you do through computer management in admin tools. if the log in is sucessful, then try to remove it from the admin group and try again.
     
  6. ranger_cole

    ranger_cole TS Rookie Topic Starter

    I deleted the limited account that would not log in. I created the account again with admin rights. It would then log in ok. I logged off the new account to my account and changed the new account to limited and the logged off. I tried logging on in the new account that I chaged from admin. to limited and it now works. Problem solved.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.