TechSpot

using headphones + speakers simultaneously

By jisu
May 19, 2004
  1. hello, i'd jus made a very long explanation about my query and clicked submit button and it went to could not find page. i can't b bothered to write it all again, so i'l b short. when i went 2 korea i went 2 my cousin's house and discovered that he could use his headphones and his speakers @ the same time. back then i was dumb enough not to find out how he did it, nor did i check if he had two soundcards. he could control the volume of both sound devices with one volume adjusting control. i have two soundcards, and i have some random 2.1 spearks and sony headphones. wut i want to do is be able to listen to both sound devices, well not really, but i want to b able to switch from speakers to headphones simply by switching my speakers off without havin to manually switch cords, which gets realli annoyin coz i do it lots. any suggestions?
     
  2. Nodsu

    Nodsu TS Rookie Posts: 9,431

    Plug your headphones to the rear output channel of your sound card if it exists.

    You can also use an adaptor to split the speaker signal coming out of your sound card.
     
  3. jisu

    jisu TS Rookie Topic Starter

    i dont hav an adaptor -.-. i spent $99 on a soundcard and an expensive motherboard with 1337 onboard sound not to buy an adaptor >_<
     
  4. jisu

    jisu TS Rookie Topic Starter

    rear output is same as rear out jack? i have 5 channels and only the green one works...
     
  5. Nodsu

    Nodsu TS Rookie Posts: 9,431

    Yes.

    The green hole is the standard stereo front channel. The rear channel should be black or white.

    You have to enable surround sound or whatever in your sound controls to enable the rear channel.
     
  6. jisu

    jisu TS Rookie Topic Starter

    wow THANX U JUST SAVED MY LIFE!!!! :D:D:D. i feel so noob for not trying that. didn't know there was such a simple solution
     
  7. jisu

    jisu TS Rookie Topic Starter

    i plugged my headphones into the green hole and my speakers on the black. my speakers are playin a slight echoed sound. is there anyway to get the speakers to play as if plugged into the green?
     
  8. Nodsu

    Nodsu TS Rookie Posts: 9,431

    Perhaps you have some surround effect enabled?
    Make sure
    you have set all environmental and other settings to "no effects".
    What sound card do you have?
     
  9. jisu

    jisu TS Rookie Topic Starter

    audigy
     
  10. Nodsu

    Nodsu TS Rookie Posts: 9,431

    In the creative Mixer you can set EAX environment effects and such IIRC. Set everything to "no effects".
     
  11. jisu

    jisu TS Rookie Topic Starter

    yea everything is
     
     
  12. Nodsu

    Nodsu TS Rookie Posts: 9,431

    Still echoes?

    I have a SB Live card and I got echos using lin-in. I had to manually set linein reverb to zero in some advanced envionment settings.

    I'm not at home right now so I can't check.
     
  13. Godataloss

    Godataloss TS Rookie Posts: 501

    The reason you are getting echo and reverb is because you enable surround to get the second audio output to work. A stereo y-cable (about $2 at radio shak) will work, but it will significantly cut your audio output level to each device. The audigy may be able to convert one of the surround outputs into a headphone jack via software- check your documentation.
     
  14. Nodsu

    Nodsu TS Rookie Posts: 9,431

    The echo can be disabled. It is jut some fancy effect turned on by Creative drivers.
     
  15. jisu

    jisu TS Rookie Topic Starter

    so how do i do it
     
  16. jisu

    jisu TS Rookie Topic Starter

  17. LNCPapa

    LNCPapa TS Special Forces Posts: 4,341   +280

    I'm not sure how you do it - but I'm curious. Did your brother happen to have a Live! Drive on his machine? This takes a 5ΒΌ" bay on your machine and gives you several audio related connections here. It's available with most of the top end Creative packages and using this I can listen to both headphones and my speakers at the same time. I can control both volumes with the master volume in sndvol32 or I can control the headphone volume manually on the Live! Drive itself. Of course I can also control the volume of the speakers manually from the speaker control module. Do you remember if he had one of these?
     
  18. Nodsu

    Nodsu TS Rookie Posts: 9,431

    With my SB Line! card it goes like this:

    Open Creative SUrround Mixer and set 4 speakers.

    On the EAX tab, change environments, advanced EQ and special effects to (no effects)

    Open AudioHQ, EAX control panel. Go thorugh all the (no effects) profiles and set master reverb to -Infinity
     
  19. jisu

    jisu TS Rookie Topic Starter

    yes i did all that, still the echo effect :(
     
  20. Nodsu

    Nodsu TS Rookie Posts: 9,431

    Are you sure you are not using some third party audio enhancing thing? Do you get the echo when listening to something spcecific? Try playing wavs, mids, mp3s, with different players.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.