Using intel imac duo, built in camera "not connected or being used by another app"

By taytaysafreak
Jul 8, 2009
Topic Status:
Not open for further replies.
  1. i am running on snow leopard right now, so if anyone is familiar with it, please help me.

    i've done everything. i have restarted my computer several times. i shut it down, unplugged it, logged in to a different user, unplugged every usb (even if it is irrelevant. just to say i tried.) i looked into every application that used the built in camera (ichat, newest and previous imovies, photobooth, skype, even webcam pic capture on myspace,) and nothing is working. :(

    if you can help me out, i will be forever grateful. :)
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,677   +153

    Uninstall the camera software and reinstall it
  3. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,415   +281

    http://www.techspot.com/vb/topic123045.html <--- that thread has the same error, not exactly the same hardware though.

    Aside from what is said there I don't have much else to say other than Snow Leopard isn't retail yet, so there are bound to be problems. Just like you shouldn't expect everything to be perfect on Windows 7 yet.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.