TechSpot

Utilitys wont record at correct resolution

By james_k1988
Oct 23, 2006
Topic Status:
Not open for further replies.
  1. Hey there, First of all, spec in sig. Now heres whats happening, i recently hooked up the avivo on my g-card so i can record myself (for recording games and things like that). I use "IuVCR" to record and compress with. But recently i have been putting the resolution up on my games and it has posed a problem with recording. It only seems to record a section of the screen when i go beyond 1024x768. I tried settings my desktop to its highest resolution (1280x1024) and it done the same BUT the difference was if i moved my mouse to say the bottom of the screen (looking at the preview screen on IuVCR) the preview screen would move down with it.

    I have looked at all the settings i could find, and even tried another capture tool but to no avail. Its been annoying the hell out me where to find the section to change the resolution it records at lol. I also thought it may be a setting in CCC but i went in and it didnt have anything to change the external "TV" resolution.

    Anyone know how to get round this? (if its possible)
     
  2. james_k1988

    james_k1988 TS Rookie Topic Starter Posts: 290

    Never mind, i found out the problem. Just didnt read correctly lol Maximum supported resolution for it is 1024x768.

    Sorry for wasting anyones time who read the last post :(
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.