TechSpot

Very strange custom computer issue

By Cheeky1990
Aug 24, 2014
Post New Reply
  1. I've recently built a new computer for myself and has been running perfect for a few months. A couple days ago whilst gaming/browsing my monitor went into power safe mode and shortly after my computer shut off, I tried to start up again only to have the same problem occur , the only old parts were a graphics card and psu, I just got in a new gpu and installed it successfully. Same problem occurs. All fans are running properly including the heatsink , processor core temps are around 39 , everything seems to be running ok? Thoughts?
     
  2. St1ckM4n

    St1ckM4n TS Evangelist Posts: 3,473   +622

    Check event viewer to see why it shut down.
     
  3. Cheeky1990

    Cheeky1990 TS Rookie Topic Starter

    How would you check that , sorry :/
     
  4. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,626   +320

    Control Panel -> Administrative Tools -> Event Viewer
     
  5. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 7,286   +24

    You'd probably want to check the power supply voltages in the BIOS; if you see a large deviation (greater than +/- 10% of the nominal value) on any of the three major voltage rails, you've got a dying PSU.
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.