TechSpot

vgasave? conflict with video card?

By kolpo
Jan 1, 2007
  1. I've been running my comp for about 2 years with it's current setup. Recently it was having problems and shutting down and not booting up. Somehow it has now started to boot into windows. My graphics card (geforce 6800gt) now says theres a conflict with something. It says This device cannot find enough free resources that it can use. (Code 12). It shows my card in device manager with this conflict and a yellow exclamation point. Nothing else shows the exclamation, just my card. Under resources it shows that it is sharing memory slots wiw PCI standard PCI-to-PCI bridge. If i right click and go to settings advance and adapter, it is using VGAsave as my adapter. I tried updating everything imaginable to make this work, and nothing worked. Then I went into safe mode and disabled vgasave, and now i just get blank screen when it gets to windows. My card is on IRQ 12, and it's the only thing there. I tried everything in BIOS and still nothing worked. I've searched google and tried everything I found there and nothing worked. I'm not sure what wattage my power supply is, but it's over 350. When i first got it a few years ago I modded the PSU case so it's clear, and lost the old case with the sticker. But according to all the calculators that tell you what size you need 350 is good enough. Does anyone have any suggestions? To see the other problems I was having, maybe they will tie into this, check http://www.techspot.com/vb/showthread.php?p=378995#post378995. Thanks!
     
  2. tweakboy

    tweakboy TS Guru Posts: 467

    Boot into safe mode,

    Run driver cleaner pro ,,

    remove your drivers,,

    reboot,
    now install latest official drivers ,, ati or nvidia,
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...