TechSpot

VIA Drivers required

By denzil_408
Mar 26, 2007
  1. I need the drivers for VIA VT8601T motherboard.Please help
     
  2. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,431   +28

    You're using Windows XP I assume? Here is a link that will update the chipset drivers, I hope it works. Also, here is another link to update the onboard video drivers.
    I'd like to point out that VT8601T is the name of ur chipset, ur mobo is probably the Apollo PLE133T. Is it a Pentium 3 machine? I think it is.
     
  3. denzil_408

    denzil_408 TS Rookie Topic Starter

    Yes you are right,It's a P3 machine.I tried installing windows 2000.
     
  4. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,431   +28

    You're using Windows 98 then, or 2000? And why do you need the drivers in the first place?
     
  5. denzil_408

    denzil_408 TS Rookie Topic Starter

    I installed win2000..The drive was formatted.Now I need the video,sound drivers for win2000..Do you think that I should install win xp.Since it is a Pentium lll
    PC I thought of installing windows 2000.
     
  6. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,431   +28

    No I think Windows 2000 should be fine. XP will need at least 512MB of RAM to run properly so Windows 2000 is a better choice, as long as u keep it updated. Here is a link to the Windows 2000 chipset drivers and this is a link to the video drivers. See if it helps.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...