video card/ graphics anomaly.

By link590o
Aug 5, 2007
Topic Status:
Not open for further replies.
  1. today, i loaded up call of duty 2 right? i loaded a mission, and i started playing, and i noticed that a bunch of soldiers both german and american were either invisible or some were missing heads, guns or a combination of the three things. and what's worse, i have no idea what caused this anomaly to occur.

    i have a 9250 ATI Radeon PCI 128mb graphics card. not very good at all, i know. i don't care about that. i just want to know what the eff went wrong. up until now, its been working just fine, and then people started going invisible. is this a problem with the card or the program?...and i certainly hope it's neither one.
  2. BlameCanada

    BlameCanada Newcomer, in training Posts: 356

    That`s the reality of war.Deal with it.

    Try reinstalling the game.
  3. link590o

    link590o Topic Starter

    that...was the most annoying thing i've ever had to go through with a video game.

    first i tried uninstalling it without getting rid of my saved games. didn't work. then with getting rid of my saved games. didn't work.

    so i got pissed off and deleted everything including the registry entry and FINALLY it went back to normal. i never thought that simply uninstalling and reinstalling would not fix it.

    it turned out that some stupid clan on the multiplayer games made me download something so i could join the room, and their effing mods fudged up my game, and it took so much work to get rid of it.

    at least i fixed it...
  4. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    could be drivers, card overheating, lack of ram, a lot of things.
  5. link590o

    link590o Topic Starter

    the thing is, i made sure to get the latest drivers, and i keep this room at a comfy 75 degrees all the time to ensure it doesn't heat up too much. i even took the side of the casing off for better airflow. as for the ram, i've got nothing running on my computer that takes more than 100 mb of ram at one time for the most part. even call of duty takes no more than about 400 mb when i run it. and i've got 632. it has enough. it's been working fine for about 6 months, and i've had no complaints. it was only up until that clan installed some mods on my game that i started getting serious errors. and it's all too convenient that as soon as i got rid of said mods that the errors stopped.

    thanks for the help though. its very much appreciated. if i get any further errors, then i'll have to backtrack. but it seems to be running just fine.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.