TechSpot

video problem

By souton
Nov 30, 2005
  1. I downloaded this video and it is 200mb... but it only plays 1:23 seconds of the video. and if i click random places on the seek bar, it starts somewhere different than what's playing. it is a .mpg and it says mpeg format. i have many like this that do not give me this trouble. is there a certain codec i need or something? please help thanks
     
  2. iss

    iss TechSpot Chancellor Posts: 1,994

    the file you downloaded is probably corrupted.
     
  3. souton

    souton TS Enthusiast Topic Starter Posts: 106

    that's a lot of corrupted videos then, i get this from time to time
     
  4. Smelly

    Smelly TS Rookie

    Could be a codec problem

    What player are you using? I have had the same problem aswell, try some different media players, VLC is quite good. or try finding some new codexes.
     
  5. souton

    souton TS Enthusiast Topic Starter Posts: 106

    hey thanks man, VLC rocks!! all those videos that are like 200 mb and only play a minute long work with VLC!!! thanks man, i'm using VLC from now on... AND on some videos i couldn't seek at ALL, VLC allows me to with those videos.. thanks again !!
     
  6. werty316

    werty316 TS Rookie Posts: 185

    If its an XviD or DivX vid try using Virtualdub Mod to see of you can recover it. I hate using VLC.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...