TechSpot

Videocard fails to identify with monitor

By verpi
Nov 5, 2007
  1. Hi everybody :)

    I'm using a Iiyama 19" widescreen lcd monitor, that untill recently was working perfectly.

    I was cleaning it off and moved the monitor in the process.
    Then later, after booting up the PC I noticed the resolution had switched to a non-widescreen resolution. I also noticed that my monitor wasn't bieng identified by modeltype anymore but instead simply said "analog monitor". The monitor also gives a black image for a short period when I try to change any of the settings in windows (didn't do that before).

    I noticed that powercable in the back of the monitor had come loose, I reinserted it properly but the monitor still is bieng called "analog monitor".

    This is annoying because now I cannot select the native resolution of 1440x900 so I allways have a skewed image. Not interesting when you need to do graphics work.

    I'm using Windows XP Home, graphics card is a GF 5900XT and I'm using a VGA connector.

    Anyone have any idea what the problem might be?
     
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 1,415

    Hi

    Have you tried removing the monitor under device manager and letting windows redetect it ?

    Regards
     
  3. verpi

    verpi TS Rookie Topic Starter

    Ugh, Why didn't I think of that?
    Solved the problem, thanks allot :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...