TechSpot

Videos/games lag when i don't move my mouse

By Sortaja
Sep 5, 2013
Post New Reply
  1. I got this same problem with videos in youtube and such. One quess was that it was a bitcoin miner. Any one know how to get rid of it? My antivirus can't find it.
     
  2. St1ckM4n

    St1ckM4n TS Evangelist Posts: 2,920   +627

    Open Task Manager to the performance tab. Leave mouse idle. Does CPU usage rise?

    If yes, hit PRocesses tab, and take a screenshot of which process is taking up CPU time.
     
  3. Kolavec

    Kolavec TS Rookie

    I hope I solved the problem, but I'll check on other games.

    For the Youtube problem: in Chrome disable hardware acceleration in the preferences under more preferences.
    For now I don't experience any lag so far.

    For the games : in Nvidia settings under "Set Physx configuration" set the Video card u own and not "Auto-select".
    I Tried it on F1 2013, where there I had lag just after 5-10 seconds of gameplay with my gamepad, but now I can actually play the game. Hope it fixes in all other games.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...