TechSpot

VIRtual MEMORY error

By RUDEBWOY
Feb 18, 2007
  1. well today i got the little virtual memory error on my task bar saying its increasing the paging file or w.e is this bad?or do i have to do anything to fix this cause i have 3 gig ram 3 hard drives 250 gigs each i should not be getting this error.
     
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    There's no harm in using a pagefile and it is a crucial part of modern operating systems. What size is your pagefile?

    Next time this happens, pop open the Task Manager and see which process is hogging the RAM.
     
  3. RUDEBWOY

    RUDEBWOY TS Rookie Topic Starter Posts: 160

  4. raybay

    raybay TS Evangelist Posts: 7,241   +9

    That is a seriously small page file, methinks... you might want to do a full exploration of the processes to see what might be using too much memory... and also run memtest86 www.memtest.org to see if there is something else involved with a module.
     
  5. RUDEBWOY

    RUDEBWOY TS Rookie Topic Starter Posts: 160

    ok so what should i set page file to also whats considered using a lot of memory 10,000 kbs or over?if so what to do cause i have a few programs running 24 hours over that limit.
     
  6. beef_jerky4104

    beef_jerky4104 Banned Posts: 822

    That is a very small page file. I would change it to something more along the lines of 4GB. That way you have some to spare.
     
  7. RUDEBWOY

    RUDEBWOY TS Rookie Topic Starter Posts: 160

    ok can u tell me the exact settings to set it on im not page style savy so if you could tell me what to set it to would be great thanks.
     
  8. HSC

    HSC TS Rookie

    If you look on the screenshot you posted you will see a windows recommended size setting why not go with that ?

    Cheers HSC
     
  9. RUDEBWOY

    RUDEBWOY TS Rookie Topic Starter Posts: 160

    ok it says to use 4510 mb how do i set it etc what do i set the intial to and the maxium to?
     
  10. HSC

    HSC TS Rookie

    Type 4510 in Initial size MB and 4510 in Maximum size MB click Set then OK out and reboot

    Cheers HSC
     
  11. RUDEBWOY

    RUDEBWOY TS Rookie Topic Starter Posts: 160

  12. kitty500cat

    kitty500cat TS Evangelist Posts: 2,154   +6

    Just a question: what program are you using for that? Or are you running Windows Vista?
     
  13. RUDEBWOY

    RUDEBWOY TS Rookie Topic Starter Posts: 160

    no xp pro sp2.
     
  14. KingCody

    KingCody TS Evangelist Posts: 992   +8

    the total virtual memory for 32-bit XP is 4GB (or 4096MB). you cannot set your virtual memory to more than 4096.

    set your initial and maximum to 4096, and you will not receive that error message again

    cheers :wave:
     
  15. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Rudeboy:

    Just reduce the initial size to 4000 and leave the maximum at 4510, click set/ok/reboot.

    Regards Howard :)

    Edit: Sorry Kingcody, our posts have crossed lol.
     
  16. RUDEBWOY

    RUDEBWOY TS Rookie Topic Starter Posts: 160

    same error when i tried i put in for inital size 4000, and maxium 4510 and same error pops up

    if i set it the inital to 4000 and maxium at 4096 it works so leave it as that?
     
  17. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    If it works, then yes leave it at that.

    Regards Howard :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...