TechSpot

Virtumonde Damage Still Present

By LCARTER92
Aug 9, 2009
  1. Hi!

    This past week I was infected with the Virtumonde Trojan. I was able to remove it thru Spybot S&D. I ran a bunch of other programs as well: Malwarebytes, CCcleaner, Symantec, you name it! It is no longer detected, however some of the damage it created is still present, and I haven't been able to fix what's left.

    I'm not sure even what I'm looking at let alone what I'm supposed to look for!

    I have Windows XP. IE 8 (just installed)

    Below are some remaining issues:

    It disabled the System Restore. I just get a blank screen.
    It removed McAfee. When I put the CD in to re-install it, I just get a blank screen. (CD loads on my laptop fine.)
    My Excite.com homepage doesn't load. (Page loads on my laptop fine.)
    My Facebook news feed doesn't load. (Page loads on my laptop fine.)
    Windows Update works here and there.

    I tried to switch to Firefox browser but it just hangs there too. (Loads on laptop fine.)

    I ran HijackThis but I'm not able to post results yet. If anyone can help I sure would appreciate it.

    Thank you,
    Liz Carter
     
  2. strategic

    strategic TechSpot Paladin Posts: 1,020

    Spybot won't remove your trojan. Spybot is actually a waste of time.
    Symantec won't remove it either. ( another waste of time ).
    Run through this procedure, use the programs that are on it, after you uninstall Spybot and Symantec, and do it in the proper sequence.
    http://www.techspot.com/vb/topic58138.html
    If done properly, your trojan should be history, post your logs when done, and we'll double-check;)
     
  3. LCARTER92

    LCARTER92 TS Rookie Topic Starter

    Thank you! I've already started the 8-step. I'll see what happens.
     
  4. strategic

    strategic TechSpot Paladin Posts: 1,020

    I hope you are using the programs on the list... It will make things so much easier...
    I'll even throw in a "please"...
     
  5. LCARTER92

    LCARTER92 TS Rookie Topic Starter

    Hello!

    I wanted to let you know I followed the "8 Step" procedure and am back in business. I give a hats off to Avira - that's what finally found and removed the Trojans.

    Thanks for the suggestions.

    Have a great day!
     
  6. strategic

    strategic TechSpot Paladin Posts: 1,020

    Glad it worked, it's the appreciation that really makes it worthwhile :)
    As a precautionary measure, I would recommend posting your logs to make sure there isn't anything there.
    I can't 'grade' them myself, but somebody will get around to it.;)
     
  7. LCARTER92

    LCARTER92 TS Rookie Topic Starter

    That is a good idea. I'll post all the logs tomorrow. Just in case....!

    Thanks again.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...