TechSpot

Virus Problem

By Omar7287
May 1, 2007
  1. i want to ask that..when ever i click on my drive a search box opens..but b4 i had autoplay problem but I got rid of it by raeding the solution on trend micro antivirus site..but now instead of Open..Search comes..in a new dialog
    i removed all the trojans...frm registry editing and autorun.inf file...which is droped..any suggestions would be apreciated.
    plz help me out of this.
    thanks in advance
    [​IMG]
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Try this possible fix HERE. Please let me know the results of the fix.

    In In addition to the above, please read this thread HERE and post a HJT log as an attachment into this thread.

    Regards Howard :)
     
  3. Omar7287

    Omar7287 TS Rookie Topic Starter

    thank you very much ..for the spending time on it and helping me out of the problem.
    I really appreciate ur work.
    Thank you.
    and i attached the screen shot also..
    [​IMG]
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    From your screen shot, I can`t tell if your problem is fixed or not. Please let me know.

    Regards Howard :)
     
  5. Omar7287

    Omar7287 TS Rookie Topic Starter

    well in 1st picture...when I press it opens a seach window..but in the second one its okay..as u can see from the right click menu.
    thankx any wayz :)
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Ok, that`s good news and thanks for letting me know.

    Regards Howard :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...