TechSpot

Virus problems.

By mpzola
Oct 12, 2006
  1. I have a Dell PC pentium 4 that has worked well up until today (although has been getting slower recently). I turned my PC on and it came up with one message after another, basically saying my PC was infected. The viruses found were as follows:
    Networm-iVirus@fp
    454#2AVP
    M32.myzor.FK@yf (kept sending me to isafetypage.com)
    PSW.x-Virtrojan
    Spyware.Cyberlog-X
    I have attempted to run AVG, but after a short while, my computer crashes and attempts to restart, only bringing up 'Boot Failure: System Halted'
    I have managed to run adaware which removed alot of problems, but still has not rectified the situation. Any ideas? A bit of a worry, but as I have been typing this, a few obscure sounds have been coming form my computer. We use our PC for banking etc, and I am very concerned about my account being cleaned out. Appreciate any help available.
    Regards
    Mick
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    I have moved your thread to the correct forum. I have also edited your thread title to something a litle more descriptive.

    Go and read the Trojan Pakes and other nasties preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT and AVG Antispyware logs as an attachments into this thread, only after doing the above.

    Regards Howard :wave: :wave:

    This thread is for the use of mpzola only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...