TechSpot

Virus problems.

By crazyaboutwood
Apr 30, 2007
  1. Hi Dave, You're not alone. I have the same symtoms. Just started last week. And like you have found nothing about this online. Anybody else out there got a fix???
     
  2. kitty500cat

    kitty500cat TS Evangelist Posts: 2,154   +6

    Hello crazyaboutwood. Please open a new thread in our Security and the Web forum for your problem, as what is suggested to Dave may not be good for your system.

    Regards :)
     
  3. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    I have moved your post to it`s own thread. This will save any confusion.

    Very Important: Before deciding whether you should clean or reformat your system, go and read this thread HERE and decide what it is you want to do.

    If after reading the above, you wish to clean your system, do the following.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT, AVG Antispyware and Combofix logs as attachments into this thread, only after doing the above.

    Also, let me know the results of the AVG Antirootkit scan.

    Regards Howard :wave: :wave:

    This thread is for the use of crazyaboutwood only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...