TechSpot

Vista and BT home hub help

By Baltan
Oct 3, 2008
  1. Hi

    I have recently built a computer with windows vista 64 bit premium on it. The trouble i am having is when i come to install the home hub software on the computer it doesn't seem to install. Its says its installing but doesn't move from the first step, i have even left it 1 hour to see if that would work. All i want to install is the hub manager.

    Can anyone please help as soon as possible.

    Thanks

    -Baltan
     
  2. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,398   +169

    If someone walks into a garage and says "I'm trying to put an air conditioner in my car but it wont work" What's wrong????

    Is somewhat a kin to your question. You need to supply specs!
    Compter make/model
    RAM
    Peripherals
    Operating System/SP leverl
    etc.

    And for your hub: it's make/model
    It;s install pakage: Usuallyu some uses a 3r party softare install packgage to removetheir produt. can you see/teell who this is?>
     
  3. Baltan

    Baltan TS Rookie Topic Starter Posts: 250

    custom pc

    ocz reaper ram 4 gb 1066mhz
    standard keyboard and mice
    Vista 64 bit premium, server pack 1

    Bt home hub version 1
     
  4. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,398   +169

    1. Well a quick lookup shows some variation so let;'s try it this way

    Try Everest Home Edition to get the specs.
    Download from here and run it
    - Click Reports->Report Wizard
    - Get a Summary report in plain text

    Attach the two .txt files back here


    you can try connecting the hub before you run Everest , just so it sees it.

    Or can you tell me any specifis? There is usally a large or small tag somewhere on device indicated mfr/model/version, etc. coud u double check?
     
  5. k.jacko

    k.jacko TS Rookie Posts: 743

    Have you got any anti-virus or anti-mal/spyware that could intefere with the setup?
     
  6. Baltan

    Baltan TS Rookie Topic Starter Posts: 250

    its a fresh install and i haven't even had a chance to put the antivirus on yet, i can get on the net but i am unable to install the features from the disk, the reason i can get on the net is because the other computer in the house is on, but if the net is switched off then i get kicked off.
     
  7. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,398   +169

    could you please generate the specs requested with Everest (back in post #4). will help. thanks
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.