Vista is on WAN, but cannot find/share files

By johnhenry
Dec 23, 2007
  1. Hey All-
    I've set up a WAN for my mother using a wireless Belkin router. The Belkin is attached to a desktop which is running XP. Her Vista laptop is able to see and use the network for surfing the web. No problem there. But the Vista laptop refuses to see the shared folders on the XP machine, and the XP machine cannot see/find the Vista laptop.

    Using my own XP laptop this is all very simple. I simple set the 'Shared' option on the folders on the desktop, then on my XP machine navigated through 'Local Networks>Entire Network>Microsoft Windows Network>Mshome and there they are! All very simple.

    I spent an hour on the Msoft pages last night, trying to fix this problem, but got nowhere. What am I missing? What is the easiest way to fix this? I just need to transfer some files from the XP desktop to the Vista laptop...shouldn't be that hard.


    BTW, this was originally a thread in the Msoft OS forum, but we couldn't reslove the problem there.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    What firewall are you using on the Vista laptop? You'll have to enable printer and file sharing on the laptop
  3. johnhenry

    johnhenry TS Rookie Topic Starter Posts: 69

    Thanks TMagic. No firewall is curently enabled, and only the native Vista FW is installed. I've tried it both on and off. I've also enabled printer and file sharing...given the workgroups the same name...changed between 'private' and 'public' sharing...tried with PW and without PW...basically tried every visible option both ways in Vista and still no luck.

    Yet my XP laptop was sharing in seconds.

    Any other ideas? I've really hit a wall here.

    btw, here's the other thread where another member tried to help me out. It shows what I've tried already.

    Many, many thanks. :)
  4. johnhenry

    johnhenry TS Rookie Topic Starter Posts: 69

    Are you there Santa?
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    He's busy today and tonight ;)
    I don't work with Vista often. I set up a wireless network while Iwas in Las Vegas last month. This wireless network was very similar to the one you are trying to set up. I fiddled with the Windows Vista firewall settings and got it to work. Go back into the Vista security settings and pay close attention to the options available.

    I was able to get a wireless Vista laptop to connect to a wired printer on another wired computer, and share that printer and files in under 15 minutes, so I know you can get this solved
  6. jobeard

    jobeard TS Ambassador Posts: 9,153   +598

  7. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    don't you need logged in through the xp home password
    to access from vista
    I usually disable simple file sharing and manually setup all security
    but xp home cannot disable this ,right?
  8. johnhenry

    johnhenry TS Rookie Topic Starter Posts: 69

    Thanks guys, I'll work on that tonight.

    Merry Christmas
  9. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    It's probably disabled by default in Vista. As I said, I was able to solve this in under 15 minutes which surprized me greatly
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...