TechSpot

Vista x64 and Intel BIOS update problems

By jsmileb
Apr 27, 2008
  1. I have had 2 computers go down in the last week after updating Intel motherboard BIOSs. DX38BT was a new build, had installed Vista 64 Ultimate in a RAID 1 array, and wanted to update the BIOS so that I could install the Intel control panel that allows hardware monitoring. I did the .EXE windows method and everything went well until the reboot. I had no video whatsoever. No POST, no flash screens, nothing. The power came on OK (processor fan) and the CD-DVD light showed that the BIOS was looking for it. I am using an ATI 1950, pulled that out and plugged in a 1650 from another unit that I know is working, still no video. An hour on the phone with Intel resulted in a RMA. Fine. I had already tried all the BIOS restore from the Intel website to no avail.

    However, the next day I was doing maintanance on my 2 yr old Intel DG965WH box running Vista Ult. x64, and did a BIOS update for that, and again, Video went. Same scenario, tried BIOS recovery, tried pulling the video card and using the onboard video, and nothing. The very same symptoms as the DX38 motherboard. Power is on, CD shows activity like it wants to boot, tried bootable CD, bootable floppy, bootable flash, all three methods with BIOS jumper pulled and just the x.BIO on the media. For some reason I think it is a BIOS problem, not a harware failure, but I will be darned if I can figure a solution.

    Any ideas?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...