Vulnerability in Microsoft Jet Database Engine

By TS | Thomas
Apr 13, 2004
Topic Status:
Not open for further replies.
  1. Affected Software:
    Microsoft Jet Database Engine version 4.0

    A buffer overrun vulnerability exists in the Microsoft Jet Database Engine (Jet) that could allow remote code execution.

    Download Now

    Editors note - Once all 4 updates have been installed, this will patch up around 20 vulnerabilities.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.