TechSpot

Warcraft 3 Crashing Issue

By Noel_S
Jun 7, 2007
  1. Greetings All,

    I've had my current system running now for about 4/5 years. It's been very reliable for most games, up until the past 2 weeks. About a month ago, I upgraded my Video Card and added a new Hard Drive;

    Original System
    AMD 2600+
    A7N8X Deluxe
    AIW 9600 XT
    2x512 Kingston Ram
    90G Hard Drive (With Windows XP) IDE
    370W Antec Power Supply.

    Upgrades
    Sapphire Radeon X1650 Pro
    Media Storage Hard Drive, Western Digital 150G SATA.

    EDIT: ALL DRIVERS ARE UPDATED.

    About two weeks after these two new items were successfully installed, I started getting crashes during Warcraft 3: Frozen Throne. These crashes would be during the game and would freeze up the entire system. No tabbing, no nothing. These happen mostly every game now, and when they do, I hear a little click or two coming from my PC Case. I cannot identify whether it is the Hard Drive, Processor or GPU. Either way, I just formatted my HD today hoping it would cure the problem, but about 15 minutes ago I experienced another crash.

    I really don't know what the problem is. It also seems strange that these crashes would occur 2 weeks after the installation of the new hardware. As far as I know this is the only game it occurs in, I've played Counter Strike, all be it rarely but I've never encountered a crash during that game.

    In conclusion, I really am baffled as to what's causing these crashes. Please help me folks. Also, I do have a Lian Li case and I believe sufficient cooling.
     
  2. Ph30nIX

    Ph30nIX TS Rookie Posts: 359

    I also have experience crashes in CSS when alt tabbing after installing a new HDD. If its happening with W3, try doing a clean install of it, try the same with css. Might also be worth doing a scan for viruses and spyware. Also check your cpu and memory usage to see if its being maxed out.
     
  3. Noel_S

    Noel_S TS Rookie Topic Starter

    Well, newly formatted so viruses/spyware not an issue. CPU/Mem usage is fine. Also, the game isnt on the new HD.
     
  4. Noel_S

    Noel_S TS Rookie Topic Starter

    UPDATE

    Turns out it was my new Hard Drive that was faulty.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.