TechSpot

Websites don't load, can't send Email

By GbeTech
Mar 2, 2007
  1. It just happend a week ago...
    Internet became terribly slow, many websites - about 50% of them - don't load at all (page not found), and I can't send Email - only recieve.

    MSN Messenger either connects or not, it depends if it feels like doing so :\

    In addition, Start->Run->cmd->ipconfig had displayed:
    "ipconfig" is not recognized as an external or internal command, and something with a batch file.
    I was fixed by going to My Computer->Properties->Advanced->Enviroment Variables->Path
    and editing it to
    c:\windows\system32.
    Before changing, it had been something with Quicktime, which was fully uninstalled afterwards.


    My Specs:
    AMD X2 4400
    7800GTX Extreme 256MB
    DFI LanParty Ultra-D
    OCZ 1GB (2X512) 2-2-2-5
    WD 250GB 7200RPM
    ENERMAX 485 Watt
    3DMark 06 4703

    Using:
    NOD32
    Sygate Firewall
    Adaware
    Regvac
    Registry Mechanic
    Tuneup Utilities 2007




    Whats the problem? I've tried uninstalling the Ethernet drivers and reinstalling, didn't work. My computer is virus and spyware-free and well-protected. What could go wrong?
     
  2. jobeard

    jobeard TS Ambassador Posts: 13,446   +324

  3. GbeTech

    GbeTech TS Rookie Topic Starter

    I have managed to complete levels 1-3, but pinging (for instance) www.google.com or any other domain gives me a *Request timed out message.
    The wierd thing is, I AM able to enter www.google.com, just not ping it.
    I can't ping anything yet i'm able to connect sites.
     
  4. jobeard

    jobeard TS Ambassador Posts: 13,446   +324

    ok, get a command prompt and enter
    nslookup www.google.com

    it should reply with an IP address. if not, then your DNS address is not correct.
     
  5. GbeTech

    GbeTech TS Rookie Topic Starter

    It says:


    Code:
    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.
    
    C:\Documents and Settings\User>nslookup www.google.com
    DNS request timed out.
        timeout was 2 seconds.
    *** Can't find server name for address 10.0.0.2: Timed out
    DNS request timed out.
        timeout was 2 seconds.
    *** Can't find server name for address 80.74.96.3: Timed out
    Server:  sdns.qos.net.il
    Address:  80.74.96.4
    
    Non-authoritative answer:
    Name:    www.l.google.com
    Addresses:  209.85.129.99, 209.85.129.104, 209.85.129.147
    Aliases:  www.google.com
    
    
    C:\Documents and Settings\User>
     
  6. jobeard

    jobeard TS Ambassador Posts: 13,446   +324

    please post the results from ipconfig /all
    your DNS address is wrong; did you configure this manually?
    Using DHCP should have given you better results.
     
  7. GbeTech

    GbeTech TS Rookie Topic Starter

    ipconfig /all results:

    Code:
    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.
    
    C:\Documents and Settings\User>ipconfig /all
    
    Windows IP Configuration
    
            Host Name . . . . . . . . . . . . : gilad
            Primary Dns Suffix  . . . . . . . :
            Node Type . . . . . . . . . . . . : Unknown
            IP Routing Enabled. . . . . . . . : No
            WINS Proxy Enabled. . . . . . . . : No
    
    Ethernet adapter Local Area Connection 10:
    
            Media State . . . . . . . . . . . : Media disconnected
            Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
            Physical Address. . . . . . . . . : 00-01-29-D4-0C-C7
    
    Ethernet adapter Local Area Connection 11:
    
            Connection-specific DNS Suffix  . :
            Description . . . . . . . . . . . : Marvell Yukon 88E8001/8003/8010 PCI
    Gigabit Ethernet Controller
            Physical Address. . . . . . . . . : 00-01-29-D4-0C-8B
            Dhcp Enabled. . . . . . . . . . . : Yes
            Autoconfiguration Enabled . . . . : Yes
            IP Address. . . . . . . . . . . . : 10.0.0.4
            Subnet Mask . . . . . . . . . . . : 255.0.0.0
            Default Gateway . . . . . . . . . : 10.0.0.2
            DHCP Server . . . . . . . . . . . : 10.0.0.2
            DNS Servers . . . . . . . . . . . : 10.0.0.2
            Lease Obtained. . . . . . . . . . : Saturday, March 03, 2007 9:51:35 AM
            Lease Expires . . . . . . . . . . : Tuesday, January 19, 2038 5:14:07 AM
    
    
    PPP adapter SPOTNET:
    
            Connection-specific DNS Suffix  . :
            Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
            Physical Address. . . . . . . . . : 00-53-45-00-00-00
            Dhcp Enabled. . . . . . . . . . . : No
            IP Address. . . . . . . . . . . . : 80.74.97.194
            Subnet Mask . . . . . . . . . . . : 255.255.255.255
            Default Gateway . . . . . . . . . : 80.74.97.194
            DNS Servers . . . . . . . . . . . : 80.74.96.3
                                                80.74.96.4
    
    C:\Documents and Settings\User>


    I've set it to "obtain DNS server adress automatically".



    And what's DHCP?
     
  8. jobeard

    jobeard TS Ambassador Posts: 13,446   +324

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.