TechSpot

Why Oh Why is my FSB running at a mere 66Mhz??

By shiz
Dec 31, 2002
  1. Hi there,
    i got a new mainboard and cpu and after installing it runs fine..Only thing is, when I benchmark my stuff, it gives me way too low scores..I see in the summary my FSB runs at 66Mhz whilst it should run @ at least 100Mhz..

    System Configuration
    Operating System Microsoft Windows 2000
    DirectX Version 9.0

    Mobo Manufacturer ECS
    Mobo Model K7S5A

    AGP Rates (Current/Available) 4x / 1x 2x 4x

    CPU AMD Duron(tm) Processor 1260 MHz
    FSB 66 MHz

    Memory 256 MB 133 SDRAM

    Graphics Chipset NVIDIA GeForce2 MX/MX 400
    Driver Name NVIDIA GeForce2 MX/MX 400
    Driver Version 6.14.01.4201
    Video Memory 64 MB

    Maxtor 80GB HDD(on 80pin ATA133 cable), Plextor Rewriter, Aopen CDROM, Creative Sounblaster 1024




    Please don't use bad language here. Since you are new I will just edit your post and leave it for others to read, but if this goes on I will simply delete your posts altogether if they contain offensive content. This is largely a family web site - Phantazmm66.
     
  2. Justin

    Justin TS Rookie Posts: 942

    Is it a propitary motherboard?

    If not, odds are you can simply toggle 100mhz FSB in your BIOS. I'm not sure if the 1200mhz durons are unlocked or not, if so it may detect correct multiplier automatically.

    I suggest consulting your motherboard manual for FSB and multiplier settings.


    edit: and wow phantazm, those are some GIANT red letters you have there. Wouldn't a PM be more appropriate?
     
  3. vassil3427

    vassil3427 TS Rookie Posts: 640

    The ECS K7S5a supports 100/133mhz FSB's I dont its possible for it to go lower to 66mhz, I have this motherboard and I think its only the test program you're running, because it does the same thing with my Athlon XP 1800+ in 3dmark, so dont worry about it....
     
  4. palmboy5

    palmboy5 TS Rookie Posts: 71

  5. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    Ah here we are ->

    ECS K7S5A FSB

    Long story short, the K7S5A misreports the FSB in 3DMark.
     
  6. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +7

    I see your point, but no. Its always been the rules here as far back as I can remember not to post rude words. If I wanna read them, I will type "pr0n" into google or something. Not here. They have no place here. And its fitting that everyone knows. Sorry.
     
  7. shiz

    shiz TS Rookie Topic Starter

    thanks for the replies folks...
    phantazzm, thx for threathening me..really cool, you are da_bomb!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...