TechSpot

Win xp pro onto old machine

By ptitterington
Aug 18, 2002
Topic Status:
Not open for further replies.
  1. I have now been at it for 8 hours with a few looks at the search.
    I have a 3rd machine made of all the old bits which ran 98se fairly well Spec.
    400 pent slot
    pc100system board m762mrt
    128sd ram
    matrox mil4oo g.card
    6 gig seagate that I thought was dead but has got better

    I have disabled onboard virus and os2 as per previous posts,
    formatted all to ntfs all is well and boots fine into safe mode. Just as it reaches almost finished on normal boot I get a stripey screen for a fraction and then black screen until I press reset.
    Ive run out of Ideas.
  2. Phantasm66

    Phantasm66 TS Rookie Posts: 6,504   +6

    Hmm... weird things happening to the screen.... but fine in safe mode? Graphics drivers maybe?

    Try downloading the latest. Start in safe mode and then install them.
  3. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 376

    I have now done this and also reinstalled xp twice but the same result.
    Blurry flash of colour glimpse pf mouse pointer then unresponsive to all but reset.
    I have enabled and disabled much in bios with no better results.
    Can the machine just not cope with it.:(
  4. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,534   +301

    Any chance of pulling a graphics card out of another computer and trying it? I'm going to have to agree with phant and say its a driver issue.
  5. Th3M1ghtyD8

    Th3M1ghtyD8 TechSpot Paladin Posts: 794

    Yeah the machine should be able to cope with it, I have seen XP Pro run on PII 266s but it was slow. I think in this case it is a graphics card incompatibility, and so changing graphics card as suggested by SNGX1275 will probably solve it.
  6. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 376

    Yes you were correct the matrox G400 ran 98se on the same maxhine but could not run xp.
    The card I put in is a Herc Profit 64 which was causing lockups on another machine during gaming.
    I think the reason is the fan is stuck and dead.
    Any Ideas where in the uk there is a mail order shipper of parts.
    Just a 12v 1.4w fan
  7. Vehementi

    Vehementi TechSpot Paladin Posts: 3,199

    Booting fine into safe mode...

    I'm sure it's a driver problem as well.

    I would think that Windows has the screen resolution too high, and your monitor can't support it, but a reinstall would fix that...

    Odd.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.