TechSpot

winantiviruspro 2006. Its like herpes! HELP!

By Mauser Man
Jan 17, 2007
  1. Hey Folks,
    My first post here. (or anywhere). Been trying on my own now for about 3 weeks to rid myself of this virus. It all began when l bought liveonecare over Christmas. After installation, and trying to update, l began to get popups of winantiviruspro, and errorsafe, or something like that. I cannot update windows, liveonecare, and defender. I cannot turn on automatic updates either. Ive read the microsoft website and been thru tons of forums reading on how to rid myself of this to no avail. I have gotton some handy tips and did remove some things that may or may not have been related. I have run highjackthis, adaware, avg, and some utilities from both mcaffe and symantec. I am kinda a doit yourself kinda guy but have been humbled by this issue. So l would gladly accept any professional help any of you could offer me. I have used all of the above programs so many time in the last few weeks, that l am now very familiar with them. My highjack this file is posted below this. been trying many different things lately and have become more familiar with my pc than ever before. I should have no problem following simple instructions should someone offer them to me. Thank you in advance for your help.
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Your system is infected with at least one trojan.

    Very Important: Before deciding whether you should clean or reformat your system, go and read this thread HERE and decide what it is you want to do.

    If after reading the above, you wish to clean your system, do the following.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT and AVG Antispyware logs as attachments into this thread, only after doing the above.

    Regards Howard :wave: :wave:

    This thread is for the use of Mauser Man only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. Mauser Man

    Mauser Man TS Rookie Topic Starter

    Cannot connect to the atribune website

    First of all...thank you for your quick response. I have not been able to aquire tool 3 and tool 4. Both from atribune. My browser just sits there and nothing ever loads. I have downloaded and updated everything else. I thought it might be the server that was busy...but l have tried many times thruout the day and night. Any suggestions? Also.. l used both le and opera browsers.
    thanks.
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    No problem, just skip tool 3 and 4 and carry on with the rest of the instructions.

    Regards Howard :)

    This thread is for the use of Mauser Man only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...