Windows 2000 booting loop

By CaalisLV
Aug 29, 2005
  1. Im having this problem for a while now, and I cant seem to find a solution. It takes me about an hour before windows starts, because it keeps on rebooting at the windows title screen. No change for safe mode too. And when hitting F8, and selecting "Last known good configuration". When its been rebooting for about an hour it starts. I have tried allmost everything. I have scanned for viruses. Downloaded a "Sasser worm" remowal tool, but it didnt find anything. I have checked all the cables and wires. I have tried putting in different RAM chips, but nothing. Ive tried deleting the partition and reinstalling Windows, but it reboots during the instalation process. And on the 10th time it was installed. And rebooting the same. When I install Win XP everuthings fine. But my machine is too slow for winXP so i need the 2000. Is it my motherboard or CPU ? :/ Or maybe the cooler ? I have no Ideas. Please help !
  2. IronDuke

    IronDuke TS Rookie Posts: 856

    It would be helpful if you were to fill in your profile. Then will not need to polish the crystal ball.
  3. CaalisLV

    CaalisLV TS Rookie Topic Starter

    Profile done, now can anyone please help ? :)
  4. IronDuke

    IronDuke TS Rookie Posts: 856

  5. CaalisLV

    CaalisLV TS Rookie Topic Starter

    When im trying to boot into safemode, it does the same.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...