Windows 3.1 Invalid COMMAND.COM

By sprandel17
May 8, 2006
  1. I have a very old laptop Toshiba Satellite 100cs and I've been trying to get an OS installed on it. I found my old 3.11 disks and i decided to try them out. I made it through setup untill it says "Windows will start and setup will resume after that" or something. I cant remember. After that screen, it says

    Enter correct name of Command Interpreter (eg, C:\COMMAND.COM)

    I type C:\Windows\ because thats where the file IS! Then it says


    NOW I dont know what to do, instead of taking me to windows 3.11, it leaves me sitting at a blue screen and command prompt...I thought i had it too...

    Any Help?
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You type "win" to start windows..

    Copy the from c:\windows to c:

    "copy c:\windows\ c:\"
  3. sprandel17

    sprandel17 TS Rookie Topic Starter Posts: 45

    Ok thanks, I got the COMMAND.COM fixed, but it STILL wont take me to windows. It wont take me to windows still.

    "It could not read the file USER.EXE" or somethin like that.

    btw...typing win didnt work...
  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Are you sure you set everything (DOS) up correctly? You probably have not modified your PATH for running Windows and I'm guessing you don't have himem or emm386 loaded either.
  5. URANium238

    URANium238 TS Rookie Posts: 32

    I don't know Nodsu, the last time I installed Win3.11 everything went fine. Maybe your diskettes are corrupted or smth.

    Anyway, I installed IBM PC DOS 7 and then Windows 3.11, I still have the diskettes, so if you need I could somehow send the files.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...