Windows 7 time innacurate after Wubi install

By greatman05
Apr 21, 2011
Post New Reply
  1. Hello. I tried to install Wubi a few times and kept canceling the install. After doing this, Windows 7 no longer displays the correct time. When I try to change to the correct time, it acts correctly for a while, and then jumps backward some hours. What can I do? I've tried editing the registry to solve the problem, but all that did was make the problem worse.
  2. Mark56

    Mark56 TechSpot Paladin Posts: 1,889

    You need to reset your time zone. Right click on the date and time display in your taskbar and select Adjust date/time, then reset the time zone.

    Or you can use System Restore to take everything back to before you installed Wubi. You should revert the edits you made in the registry just incase this causes any other problems.
  3. superty12

    superty12 TS Enthusiast Posts: 413


Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...