TechSpot

windows can not find 'http://www.... make sure you typed the name correctly...'

By takaboku
Mar 2, 2007
  1. When I click on a desktop icon, it opens and I get this message: windows can not find 'http://www.... make sure you typed the name correctly...'
     
  2. tweaks_sav

    tweaks_sav TS Rookie Posts: 186

    Are you talking about all your icons, or just a certain one?

    If it's all icons then:
    Make sure there are no active web pages on your desktop:
    (I'm assuming you have winXP)
    Start -> Control Panel -> Switch to Classic View (on the top left) -> Display

    In the Display Properties, goto the Desktop Tab, then the Customize Desktop button. Then click the Web tab and delete all items listed under Web pages. You cannot delete"My current home page". Just make sure it is unchecked.
    Then click Ok on all the windows.
     
  3. takaboku

    takaboku TS Rookie Topic Starter Posts: 136

    That took care of that problem, and thanks for taking the time to help me out, tweaks_sav.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...