TechSpot

Windows Movie Maker

By wakeborder42
Oct 11, 2008
  1. I just reformated my whole computer and installed windows xp pro back on it. I went and installed my Itunes back. But, then i went to make a video on windows movie maker and it tried to open it and it says it did not have a proper audio program or somethin and would not let me open it.

    Probably a simple download but I am not sure what it is.
     
  2. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    Probably just missing audio drivers. check here
     
  3. wakeborder42

    wakeborder42 TS Rookie Topic Starter

    it was talking about missing an audio configuration
     
  4. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    not at all clear from your posts just what it's talking about.

    You should look for any unknown devices in Device Manager as well making sure what is listed there for sound. And see Dell drivers for what should be there or uninstall/then reinstall as first attempt

    Then Control Panel->Sounds to see what it provides for configuration
     
  5. RickR

    RickR TS Rookie

    Hello Wakeboarder42, Be sure you do an update on your Windows install before you search for the audio driver update. Then make sure you update the latest drivers from the Audio Card Manufactures website (didn’t catch what you have). It should be a quick fix but if you have trouble let me know and we can try something else. In addition WMM sometimes cannot find files on your computer so make sure all your source files for your Video project are in the same folder on your drive.
    Rick, Windows Outreach Team
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...