TechSpot

Windows wrecked. reinstall (repair) didint work.RSoP, WmiApRpl, WinMgmt errors + more

By BLueman
Nov 9, 2005
  1. WINDOWS :XP PRO CORP
    Cpu: amd 64 3400+
    ram: 1024 mb 400 ddr
    vid card: radeon x700 256mb
    sound: sb audigie value 24bit
    hdd: 80gb seagate
    baord: nforce 8
    no floppy
    samsung dvd writer
    (i already schecked everything is in its place and secured in the computer)

    ok i brought computer back from friends house (both of our computers crashed at same time, his one is a bit stuffed). Then i went on the interenet thought it was rather slow and i thought to defrag it. When i came back it was a black screen. Windows woudlnt start. So i tried a chkdsk /r and fixboot at recovery consol and still no avail. I reinstall (repair) windows XP. it came up with a bluescreen chkdsk thing fixing a few errors saying i ahve a few bad sectors blah blah, then it came with a windows starting up screen(exactly the same as the windows shutting down screen but it says "windows starting up". It stays on this screen for around 3 minutes before going into the login screen. Then loads normally. When the computer is started it says ati control pannel will not start, sumthing about me not ahving permissions, but my normal account is the only account and the admin account. (i reinstalled it with latest drivers even tried early drivers). no avail. Then i cant run windows media player. They are really the only things wrong with the computer but it is of great annoyance having to wait 4 mintues to start my computer.

    I cannot re-format windows as i will lose a certain program i need (its called reason, very copy protective and my friend has the cds).

    any ideas??? here are some of the problems i found in event log.


    read these from event log:
    Windows couldn't log the RSoP (Resultant Set of Policies) session status. An attempt to connect to WMI failed. No more RSoP logging will be done for this application of policy.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


    The open procedure for service "WmiApRpl" in DLL "C:\WINDOWS\System32\wbem\wmiaprpl.dll" has taken longer than the established wait time to complete. There may be a problem with this extensible counter or the service it is collecting data from or the system may have been very busy when this call was attempted.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


    Volume Shadow Copy Service error: Unexpected error calling routine CoCreateInstance. hr = 0x80040206.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


    The COM+ Event System detected a bad return code during its internal processing. HRESULT was 8007043C from line 44 of d:\nt\com\com1x\src\events\tier1\eventsystemobj.cpp. Please contact Microsoft Product Support Services to report this error.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.



    i think thats all of them
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...