Windows Xp Media Edition

By DjDaddy
Feb 1, 2008
  1. Hi Everyone. Just wondering if anyone has come across this.
    I have a system here, running Windows Xp Media Centre.
    When the computer boots up, the "classic logon" screen appears first.

    Heres the catch, I do NOT have that enabled. It is set for "Use The Welcome Screen" and Fast user switching is turned off. I've tried to enable/disable either.
    Still get the Classic logon screen. After i enter their user name, it will goto the welcome screen????

    All networking is configured correctly.
    I am just wondering if maybe they have played around with policies? or some type of restrictions enabled?
    not sure were to look, or what this is about.
    Hoping someone can help!
    Mucho Appreciated!
  2. jobeard

    jobeard TS Ambassador Posts: 9,156   +598

    turn on Fast User Switching
  3. raybay

    raybay TS Evangelist Posts: 7,241   +9

    What or whom do you mean by "they"?
    This is usually a problem established on a recovery set of Windows Media Edition by the manufacturer. You can change the settings using the various user options and my computer options on most systems. Otherwise, you have to reinstall media center and watch out carefully for what happens.
    You can change a lot of settings in "My Computer" Set Program Access and Defaults; "My Computer", and in the various settings of Control Panel ->Administrative Tools->Computer Management... But not always if you are using an OEM version of Windows Media Center that comes with a Dell, HP, Sony, etc.
  4. DjDaddy

    DjDaddy TS Rookie Topic Starter

    they as in the users. I know they have been screwing around with it. she finally brought it in to me to look at.

    I just figured it out actually. In the registry under
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon section
    I set the "DefaultUserName " to match the "AltDefaultUserName".
    just rebooted and Voila! it worked!
    Sigh... Winblows. Gotta love it.
  5. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Thank you for the update. We have not knowingly seen that particular problem, though it has probably been there on some of the machines on which we have worked.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...