TechSpot

Windows XP service pack 2 user accounts

By callbobby69
Dec 8, 2006
Topic Status:
Not open for further replies.
  1. My user accounts come up fine after i have reached down and shut off the power swich ....they will not start-shut down then restart ! I cant get any of the 3 accounts to log off , they act like there goung to but then just go away and the same user is stuck not being able to log off or shut down or restart ! The only thing i can do is shut off the power switch . Anybody have an idea as to where i need to start looking for a solution ?
    Bobby
     
  2. Rik

    Rik Banned Posts: 4,985

    Does the pc have any other problems??

    What antivirus, antispyware, and firewall software do you use??
     
  3. callbobby69

    callbobby69 TS Rookie Topic Starter

    Hi..I have the latest Nortons installed and running constantly for protection against everything . It really does a fantastic job .
    There are no other problems with the computer (a little slow sometimes), but i expect that with the program load .
     
  4. Rik

    Rik Banned Posts: 4,985

    If you have that norton crap then your pc is undoubtedly riddled with spyware and that may well be causing your problems!

    Download either the free AVG or Avast antivirus programmes and either the free Zonealarm or Kerio firewall programmes from within this link - http://www.techspot.com/vb/topic58138.html

    Then, disconnect from the net and completely uninstall Symantec/Norton. If you have any problems in uninstalling the programme, take a look at this thread - http://www.techspot.com/vb/topic57112.html

    Once you`ve completely uninstalled Symantec/Norton, reboot your system and install whichever firewall programme you chose, followed by whichever antivirus programme you chose. Reboot your system the required number of times and reconnect to the net. Run the antivirus updates.
     
  5. callbobby69

    callbobby69 TS Rookie Topic Starter

    User Accounts Still Not Working

    I did shut off nortons and installed your programs . No differance was noticed . I removed them and got nortons turned back on . Still the problem was there .
    I downloaded and set up a full defense program (cyberdefense) ..it works great , but did not correct the problem . Recently i have found out that if i bring up the Windows Task Manager ...i can log off just fine in it . A click on the log off and all works well as far as logging off . Does this give anyone any new ideas ? :bounce:
    Bobby
     
  6. Rik

    Rik Banned Posts: 4,985

    I believe you have a malware problem!

    I suggest you go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT and AVG Antispyware logs as ATTACHMENTS into a new thread in the Security and the Web forum, only after doing the above.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.