TechSpot

Wireless not working, ethernet is working

By VickiC
Aug 2, 2013
Post New Reply
  1. My wireless is not working. I have tried looking at comments on line but nothing seems to work!
    If I use the CMD code I get this for the ether net:
    ipv4: 94.205.214.13
    subnet: 255.255.255.0
    Default gateway: 94.205.214.1

    I have a sitecom router if that helps at all? It says to go to 192.168.0.1 which I have done but sdtill confused!Thanks in advance
     
  2. jobeard

    jobeard TS Ambassador Posts: 13,446   +324

    All the above looks good. Using 192.168.0.1 as a URL in your browser, you should get a request for the user/password for that router. Once you login, you can go to the WiFi portion, enable it, set the SSID and encryption you desire.

    Where do you get stuck?
     
  3. VickiC

    VickiC TS Rookie Topic Starter

    I get the sitecom site to come up and add the username/password. It says that it is connected to the internet according to the white bars at the bottom of the screen, if you right click there and bring up the network centre it says it is connected to the internet, but it is not.
    I have tried changing the IP address, but I don't really know what I am doing!
     
  4. tipstir

    tipstir TS Ambassador Posts: 4,683   +86

    Your in the UK right and your using Share Router called Sitcom. Who installed that for you? Did your local ISP or did you? See we don't use 94.xxx.xx.xxx But most business are setup to use 10.xxx. Frankly you can use anything IP address, but some routers don't like it when you change the default address. Those that do that have issues internally. Only seem that on Trendnet Router. Anyway.

    Call up your ISP and find out what you need to set your home router to to match their modem settings. You might have to configure your WiFi router different than we do here USA.
     
  5. jobeard

    jobeard TS Ambassador Posts: 13,446   +324

    Hmm; when you have separate modem & routers like this:
    isp==modem--router--Local.Lan.Systems​
    then a router is a router is a router, ie they all configure in a similar manner. The local lan address will being with 10.x.y.z, 172.16.y.z or 192.168.y.z (known as private, non-routing addresses)

    If your sitecom router is a combination modem AND router in one box,
    isp==modem+router--Local.Lan.Systems​
    and it is not uncommon to see either the private, non-routing addresses OR a public address as you are showing
    Default gateway: 94.205.214.1​

    That gateway address belongs to:
    Code:
    % Information related to '94.205.208.0 - 94.205.215.255'
    inetnum:		94.205.208.0 - 94.205.215.255
    netname:		MRHE-AlWarqa-Phase1-NET
    descr:		  Emirates Integrated Telecommunications Company PJSC (EITC-DU)
    country:		AE
     
    address:		Emirates Integrated Telecommunications
    address:		P.O.Box:502666
    address:		Shatha Tower 25th Floor, Dubai, UAE
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.