TechSpot

Wireless Problem

By sills18
Apr 8, 2007
Topic Status:
Not open for further replies.
  1. I have a Dell Inspiron 9300 with Windows XP professional. I has a 1.6 processor and 1 GB of RAM. My wireless card is an Intel pro/wireless 2915ABG Network connection. Every time I turn on my computer or even restart, My wireless connection won't connect to the network. But after an hour or so it will all of a sudden connect.

    I have tried and tried looking to see what is wrong but I just can't figure it out.

    I'm at a college where this happened. But if I'm not on campus, say at another wireless network at home, it connects just fine. No one that I have talked to with wireless cards are having the same problem. So it must be some kind of mis-configureation somewhere.

    Any ideas or help? Please tell me!

    Thanks,
    sills18
  2. Jimbo420

    Jimbo420 TS Rookie Posts: 484

    So this happens every time that you start the computer up while on campus, but only when on campus. When at home it connects with out any issues every single time?

    You said that you are using an intel pro software have you tried going in and deleting all of your connection profiles and recreate them to see if that helpsat all?
  3. ryan5262

    ryan5262 TS Rookie

    try turning off intel software and using windows XP software insted.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.