TechSpot

wireless says it is connected, but wont display web pages!

By lauren22
Feb 23, 2008
  1. i just performed system recovery on my pc and now i cant get online. my wireless connection was saying limited or no connectivity before but now it says im connected, but when i try to go on internet explorer it says the pages cannot be opened. the laptop im using now is using the same connection so i dont know whats wrong, please help!
     
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 1,415

    Hi

    Wifi issues

    Wrong security settings, incorrect SSID and or incorrect WEP/WPA key.

    There are 2 stages to connecting to a wireless router

    1) finding the router and asking for permission to connect to it.
    2) supplying the correct security settings (as listed above).

    If you fail on the second one you will get the "limited connection message"

    You need to first of all go into the routers settings and check the SSID and how the security is setup.

    Once the above information is obtained bring up the wireless security settings for your adaptor and put in the correct information.

    If your stuck or dont understand any of the above do a google on setting up a wireless network.

    Regards
     
  3. jobeard

    jobeard TS Ambassador Posts: 9,330   +622

    there are two issues
    1. getting the TCP configured for internet access
    2. getting the browser cleaned up to access websites

    Make your wireless connection and test your TCP configuration.

    Once that works, try the browser on http://www.google.com/
    It's a small page with no ActiveX junk so it's simple to get it accessible.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...