World of Warcraft Crash Error:102 Event: 1003

By teaguelet
Dec 31, 2007
Topic Status:
Not open for further replies.
  1. First I would like to apologize because this will be the second time I've written about. But there are new developments that I think have changed the situation. The problem is I will play the game with no problems than at some random point the game will freeze. The game almost looks like a DVD skipping then my computer reboots. The last time I wrote about this problem I was told that either my CPU or RAM was probably the problem. I had a friend look at my computer and he told me that it was probably my RAM so I upgraded my RAM from one 512mb chip to a 1gig chip. I also reinstalled the game, but I'm still getting the same problem. I've look at every thing this site has said to look at :
    1.Before going any further, update the following:
    I use the program "Driver Detective" to check for my drivers and as far as I know "Driver Detective" says I'm up to date.

    2. Auto reboot on error and reporting minidumps
    There is no information that gets specific about the problem

    3.Check your “Event Log”
    I've checked the event log and I can't find a solution that can help my problem.

    4.Power supply issues
    I've used speedfan and it has shown these results:
    +12V: 12.1
    +3.3V: 3.23
    +5VSB: 5.54

    5. System temperatures
    Speedfan
    Temp1: 31C
    Temp2: 48C
    HD0: 24C


    6. Undo Recent Changes to your system
    I've uninstalled WoW and reninstalled it yet it still fails.

    7. Faulty Ram / Dying ram
    I've recently upgraded to a 1gig but hasn't helped.

    8.Run a disk check
    No errors reported.

    Thank you for any help you can give me.
  2. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,202

    See if you can update the sound card drivers and the ethernet driver. Both are dated 2001.
  3. teaguelet

    teaguelet Newcomer, in training Topic Starter

    Update Troubles

    Thanks for the advice but I'm having some troubles updating my Netgear FA113 to version 1.8. I'm used to just double clicking an executable and having the update do its thing automatically. But this patch doesn't have an executable so could you please tell how to use it. Thank you very much. Its driver 1.8 for NetGear FA312.
  4. Per Hansson

    Per Hansson TS Server Guru Posts: 1,930   +123 Staff Member

    Ok, the instructions on Netgears site are Epically bad, pardon the phun :p

    Anyway, you will need to extract the files in the .zip archive, just open it and you can go through a wizard to extract all files (on the left hand pane select extract all files)
    You can also simply drag and drop the "F31XV18" folder to your desktop

    When you have done so go to Start > Settings > Control Panel > System > Hardware > Device Manager

    Now go down to the section "Network Adapters"
    Double click on your Netgear FA311 adapter here, on the top row of tabs select "Driver"
    Click on Update Driver, Select No to the question about searching for updated on Windows Update.
    Click "Install from a list or specific location (advanced)"
    Click Next
    Click "Search for the best driver in these locations, untick "search removable media"
    Click "include this location in the search" Then click on the browse button that becomes enabled, now select the folder you extracted from the ZIP archive before (F31XV18). Click Ok then next

    When Windows finds the updated driver it should now install it automatically, wasn't that easy peasy? :D
  5. teaguelet

    teaguelet Newcomer, in training Topic Starter

    Wrong Driver?

    Thank you very much for the directions. They helped but I don't think I have the right driver, because after the search for the driver from the folder Ver 1.80 ,that is in the folder F31XV180, the computer says: "This wizard could not find a better match for your hardware than the software you currently have installed."
    Also I have a NetGear FA312 not FA311 so do I have the right driver or is my driver up to date?

    Thank You
  6. Per Hansson

    Per Hansson TS Server Guru Posts: 1,930   +123 Staff Member

    Well, you wrote FA113 in your previous post :)

    Anyway, that driver, F31X means it should support both the FA311 312 313 etc etc...

    But check on Netgears homepage, usually they have different drivers for different hardware revisions etc, that you can only verify by opening up the computer and looking at the card itself
  7. teaguelet

    teaguelet Newcomer, in training Topic Starter

    Game maybe fixed

    Sorry its taken me so long to post. After I downloaded what I think was the latest driver for my Sound Blaster card the game seem to work. I played longer than have before since this problem started. But then I realized I didn't set the quest text to instant, and shortly after I made the change the game frozed on me. So after I saw that I started a new character and left the scrolling quest text on and it work, I even installed a bunch off add ons and still fine. But again the game failed so I disabled the add ons and the game turned on with out a problem which it wouldn't normally do after the game frozed. After that I logged off and enabled the add ons and it continued to work. I have absolutley no idea what to make of it, but it seems like its working now and I'll keep you posted if some thing happens.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.