Wrong BIOS update and now the system doesn't boot! Plz help..

By lowkei
Sep 4, 2006
Topic Status:
Not open for further replies.
  1. Hi guys,

    My motherboard is Asus P4S333/133 series.. I have updated wrongly my BIOS and the system doesn't boot anymore.

    The previous BIOS version is Asus P4S333-VF/WOL ACPI BIOS..

    Any advice from you guys to solve this problem? Thanks a lot in advance.

    Lowkei
  2. pctec

    pctec Newcomer, in training Posts: 36

    A great big OUCH!

    You could try reflashing it with the correct one if it will get that far. But it probably wont even boot to floppy now... The only way I can think of is to remove the BIOS chip and reflaash it in a programmer :(

    Thats exactly why I never flash a BIOS unless its absolutly needed.
  3. lowkei

    lowkei Newcomer, in training Topic Starter

    haha..
    sigh~~yaya..i cant even boot to floopy..aiks..
    i think removing chips and re-program is really the only way..sigh~~~
    anybody has a better mean to solve this?

    oh ya..thanks pctec:)
  4. riekmaharg2

    riekmaharg2 Newcomer, in training Posts: 272

    You may be able to buy a new bios chip someone for your motherboard. Other than that you've just wasted a motherboard.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.