TechSpot

WTF?? CPU causing lockups?

By bizzlewitch
Jun 22, 2005
  1. I have a problem. I have a AMD Athlon 1800 XP running Win XP, 512 ram, other stuff. It would keep locking up when Windows was starting. It would be on the windows screen with the progress bar moving on the bottom when it would freeze every time before windows got started. Sometimes windows would start but it would freeze within 5 min.

    I replaced the power supply and it worked like a charm for a month. But, today, I couldn't get past the windows starting screen again. It keeps crashing before windows starts.

    I had a similar problem a year ago and a comp repair place replaced my power supply and it worked until this recent problem. So, like I said, I replaced the power supply again, but its locking up again. WTF???!!! Is this computer ready to be trashed? Is my cheap motherboard fried or is my processor dying? Are my power supplies dying prematurely for some reason? Any input would be really cool.

    Thanks
     
  2. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 1,382

    We need more info

    What kind of MainBoard?
    Are you able to login in safe mode?
    What kind of PSU?
    What kind of tower?
    etc.
    We here to help out.
    G'Luck :)
     
  3. jpina

    jpina TS Rookie

    that is the same problem im having, my pc would not boot past the windows boot up screen, I even formatted the hard drive and after the instalation, on he second bootup after format when its getting ready to instal windows it hangs. it's driving me mad.
    i also need help!
     
  4. jpina

    jpina TS Rookie

    sorry to jump in, your post.
    but any little help counts.
    my specs are:

    abit (vt7)mobo
    p4 3.0 Ghz cpu
    768 MB Ram
    generic tower.
    antec 300 watt psu
    ati 7600 video card
    120 gb western digital 7200 rpm hd
    60 gb western digital 7200 rpm hd
    sound balster audigy card
     
  5. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 1,382

    Jump as far as you care to

    Absolutely!
    That's why we're here to help out each other.... :bounce:
    These threads are very searchable and contain many answers.
    Most topics have been posted before, tho new stuff does come up,
    such as this one.

    BtW
    bizzlewitch & jpina
    Welcome :)
     
  6. bizzlewitch

    bizzlewitch TS Rookie Topic Starter

    -What kind of MainBoard?
    -Are you able to login in safe mode?
    -What kind of PSU?
    -What kind of tower?
    -etc.
    -We here to help out.

    Thanks a lot Socrates.
    My mainboard is a spacewalker AK35GT2 for athlonxp/duron.
    PSU- 300 Watt ATX Power Supply. (it says the psu supports athlon CPU's but doesn't mention athlon XP. An issue?)
    HD- Seagate Barracuda ATA IV 40GB, and an 80GB drive who's make i forgot...

    I reformatted my HD before (when i had only 1 drive) but it didn't help. The problem occurs even before the HD is being read so this probably wasn't the problem (sometimes it crashes in bios). I loaded bio's fail-safe defaults and that didnt help. I can't start it in safe mode either; it locks up before windows starts.

    The moving bar on the windows starting screen slows down before it freezes like its grinding to a halt. When I press the restart button on the tower after it freezes, sometimes it shuts off rather than restarting.

    Does this help explain what is going on?
     
  7. maxtite

    maxtite TS Rookie

    me too

    I'm having exactly the same problem.
    I have a Shuttle SB41G2, with an Athlon 2800, 1.25 gb ram

    Recently the fan was making some loud whiring noises when i was playing games, i don't know if the CPU has overheated.

    It does run in safe mode, and I did do a system restore the first time the problem occured, and that worked, but then a few days later it has happened again. If i try and do a system restore now, i get no success?

    Is the the processor?
     
  8. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 1,382

    Hmmmm?

    Maybe switchout the MoBO. You could try some of your
    componants on another machine to rule out
    things like ram, video, cpu, ide cables and such?
    I've had 2 p4 2.4 celerons on spacewalker MV42's.
    I trashed one of them when the AGPx4 slot died all at once.
    The other one will only support sdram no matter what.
    They are supossed to use either ddr or sdram.
    I switched the one to esc848p and just run the other one on sdram.
    These appear to be very low end boards (no offense) :( and very buggy.
    Also maybe seek out a better Psu, like antec or enermax.

    I wouldn't throw in the towel just yet, now that we have more info on your
    system others in the forum can jump in with fresh ideas. ;)
    G'Luck
     
  9. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 1,382

    vt7

    I am now setup the same...
    My 2 main machines
    1. abit (vt7)mobo
    p4 2.4a Ghz cpu(non-celeron)
    512 MB Ram (kingston)
    generic tower.
    antec 425 watt psu
    nVidia mx 4000 128mb
    120 gb western digital 7200 rpm hd
    60 gb western digital 7200 rpm hd
    Sb live 5.1

    2. Asus a7n8x-e deluxe amd atholon xp 2700+
    1 1/2 gig ddr ram (kingston)
    nVidia gForce 6800 256mb
    120 gb Seagate 7200 rpm hd
    80 gb western digital Sata
    antec 425 watt psu
    Sb live 5.1
    generic tower.

    I'm wondering about your ram, is it matched or mixed?(type, mfgr,speed)
    Now that I switched to slightly better Motherboards most of my problems
    seemed to leave with the old ones.
    try some of the same in the above posts.
    G'Luck
    BtW
    Everyone welcome to TechSpot :bounce:
     
  10. jpina

    jpina TS Rookie

    well actually,today i bought thermal compound and a new cpu fan, after returning a 200gb hard drive that i got thinking that was the problem.pc does the same thing.so my last option would be to buy a new power supply. which im hoping is the problem cause i really dont wanna buy a new cpu or mobo.
    guys thanks for trying to help out i really apreciated.
    the funniest thing is that the compusa i went to get the thermal compound, there was a pc that froze exactly like mines, same exact spot. and i asked aroubd in the store and some kid told me it was the cpu overheating. but i guess that wasnt it. because
    mine is still doing it.
     
  11. jpina

    jpina TS Rookie

    what do you guys think of celeron processors? thanks in case i gotta switch the cpu and mobo. also recommend a good mobo. thanks.
     
     
  12. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 1,382

    Depends on main function and $$

    What do you do the most of, Gaming or number crunchin?

    Celerons seem to be ok, they make good workstations & laptops.
    Gaming is not as good on celerons but make good balance between.
    Mabye consider AMD cpu/MoBo. My 2700+ does great in both worlds.
    AMD has more bang for the $buck$.
    P4's are alittle more spendy but good for gaming.
    Read threw the posts in the forum ( CPUs, Chipsets and Mobos )
    There is alot (!!!) of discusion about this.....subject, both pro and con
    G'Luck! :wave:
     
  13. jpina

    jpina TS Rookie

    i actually do mostly gaming, but am about to get into web design and such.
    and its all graphics related so i guess i'll stick with p4.
     
  14. AtK SpAdE

    AtK SpAdE TechSpot Chancellor Posts: 1,851

    Say what? (double take)

    Huh??? I would say AMDs are much better for gaming compared to p4s. p4s are great for media encoding and the such (highly clocked) but with hypertransport and all, AMDs are more gaming focused. Soul harvester where are you to end this madness??

    Sean
     
  15. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    Celerons are good for work stations but not very good for gaming. It's a relatively cheap processor. I don't recommend IBM systems they tend to have a lot of proprietary crap on their systems.
     
  16. AtK SpAdE

    AtK SpAdE TechSpot Chancellor Posts: 1,851

    The big difference bettween a celeron D and the newest p4 is the lowered cache. They have the same core, (prescott) but the 256k cache compared to the 1MB on the p4 is very limiting.

    Sean

    BRW-I second the anti IBM movment, although there servers are pretty nice.
     
  17. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 1,382

    Proprietary

    I still get very confused by Amd's naming conventions
    >>>>AMD HERE<<<<
    on this chart, my 2700+ seem to runs faster than all other athalons other than the 3200+. It also takes several min's to drill down at thier website to even get this info. Intel's site is even harder. :eek:
    I third that anti IBM movment. :haha:
    I can't afford to keep both computers, I'm not sure which one will win out.
    The p4 2.4a(non-celeron) or the 2700+ xp. I want to try out each with the best of my componants, then decide.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.