TechSpot

Xbox360 question

By TimeParadoX
Sep 12, 2007
Topic Status:
Not open for further replies.
  1. I got my 360 a few weeks ago, it's been working fine but today the internet for it shut off and when I tried to edit it, it won't let me put in a WPA key but only WEP because WPA is grayed out ( I have WPA )

    I tried restarting and doing "Initial Setup" but nothing would let me put WPA keys in.
     
  2. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    Are you sure the router has been reset to WEP for some reason ? Do the other computers connect to the router using WPA ?
     
  3. TimeParadoX

    TimeParadoX TS Rookie Topic Starter Posts: 2,438

    Yeah all my computers connect to WPA, it's just that WPA and WPA2 are grayed out :(
     
  4. TimeParadoX

    TimeParadoX TS Rookie Topic Starter Posts: 2,438

    I found out what the problem was and I feel really stupid now :haha:

    Apparently I still had my friend's internet settings on my xbox for when I went to his house, I just needed to delete it and switch back to WPA :haha:
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.