TechSpot

XFX 750I boot command issue

By P4PC
Feb 12, 2010
Topic Status:
Not open for further replies.
  1. Hello, I came long ways from P4 to dual core xfx 750I. everything works fine "for now i think" I can't see boot commands for example "recovery, device boot, network boot ect" when my system first boots. It boots so franky fast I can't see anything but big full logo saying "XFX PLAY HARD" any ideas how to lower the timer to see what buttons to press/actions. I did it on my P4 but no idea on this Mobo. If you need more detail; just in case.
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,872   +166

    What operating system are you running? If Windows get into Control Panel, System, Advanced, Startup and Recovery, Set the time to display... to a higher value
     
  3. P4PC

    P4PC TS Member Topic Starter Posts: 71

    yes, windows 7, times are set 200 seconds for both and nothing. could it be that need to enable it some how in bios where? xfx 750i boots really quick i wanna see my comands like image recovery, boot from cd ect. i don't see any
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,872   +166

    ...and the 200 second boxes are checked? Is the bios setting for "Quick Boot" active? If so, set this to off
     
  5. P4PC

    P4PC TS Member Topic Starter Posts: 71

    Yes, sir, It's checked I put 200 seconds jus to see if it even works, also quick boot is disable, yes. Still boots fast, I also took off full logo, i manage to see things like dual channel, and pc specs but that black screen only stays there for like 2 seconds. I have no idea where else or what to change, other then quick boot is there something else i can change in bios?


    also i will like to note that on my old pentium 4 i went in bios and changed the time, but i can't use that pc i dont have it anymore, somewhere in bios it let me increase the time but with this new mobo it has new features idk what to change
     
  6. P4PC

    P4PC TS Member Topic Starter Posts: 71

    I don't mind it booting so quick, it's not really a problem, I just hate the fact if i have to guess which F keys are what basically remember F keys instead of everyday boot i see a screen telling me press f12 for network, press f9 for boot divice. !!! anyone else fixed this or knows a way!!!? my guess is this mobo doesnt have anything like that oh well epic fail!!
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.