TechSpot

xmlparse.dll error for Yahoo

By cshell4642
Jan 10, 2006
  1. I'm usually pretty good at figuring out problems,but this one has me stumped. A couple of months ago I installed a larger hard drive in the laptop and reinstalled Windows, consequently also had to reinstall everything else with no problems till I decide to reinstall Yahoo IM. I downloaded the program and when it gets to installing it I get an error message that says " GLJ19.tmp- Entry point not found." and goes on to say " The procedure entry point XML_GetCurrentLine Number could not be located in the dynamic link library xmlparse.dll"
    I looked around on the internet and found a site that said that xmlparse.dll,xmltok.dll and pcre.dll needed to be in the Windows/System directory. xmlparse and xmltok, were in the directory but not pcre.dll. DL and stuck in in there and I'm still getting the error msg. Any ideas?
    I have an HiJack this log if you need it. Thanks.
     
  2. cshell4642

    cshell4642 TS Rookie Topic Starter Posts: 31

    I've waited 3 days now and can't seem to get an answer. What is it? There were a couple others with IM problems no one answered either. Is this subject taboo?
     
  3. Peddant

    Peddant TS Rookie Posts: 1,446

    Um,could you try Trillian ?
     
  4. bbws4every1

    bbws4every1 TS Rookie

    I am now having the same problem with this xmlparse.dll error message. Did you ever get it figured out or get yahoo IM working? If yes how did you do it? I have XP on my system.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...