TechSpot

XP boot problem

By ShadowVexx
Jan 7, 2009
Topic Status:
Not open for further replies.
  1. So yesterday my PC crashed and i decided to just let it stay off, But this morning when i turned it on it gave me the option to chose safe mode and stuff like that. So i clicked start Windows normally but it loads for like 2 sec a blue screen flashes really fast and then my computer reboots. That happens in safe mode too. I would like to know if there is anything i can do or do i have to reinstall windows.
    Also could a new Graphics card and Sound card cause this problem as i did add one yesterday.
  2. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,712

    This can happen if you have made a significant hardware change but not usually just a graphics or sound card.
    I would replace the original cards you changed yesterday and restart the machine - then go into the device manager and remove the devices.
    Power off the machine and remove the old devices. Fit the new devices one at a time, installing the drivers for each on and making sure they are OK before proceeding.
    If this does not work, reboot into safe mode and remove the devices from there, but install the new devices one at a time.
    Hope this helps
  3. ebrider13

    ebrider13 TS Rookie Posts: 16

    could this be happening to me due to a brand new motherboard and all that stuff?
  4. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,712

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.