XP boot problems when i don't have an optical drive plugged in.

By bowan_fletcher
Aug 2, 2005
  1. ok heres the problem. my psu recently blew up and im using a replacement, but it doesn't have enough molexes for me to be able to run all 3 of my HDs and my 2 optical drives at the same time, as well as being able to have some fans going so my cpu and vid card don't explode.

    anyway i have figured out how to be able to set it up and it has been fine for the last few weeks. basically i can have all 3 hds set up but no dvd drive, and when i need a drive i unplug my sata drive which is for storage so i can use the dvd drive.

    well today i unplugged the HD so i could burn a dvd and when i plugged the HD back in it got to the windows loading screen and wouldn't move. this has never happened before.

    if i plug the dvd back in it works fine (thats how im able to type this up :)

    if i have the HD in i can boot into safe mode fine but nothing will make it boot into windows normally, unless the dvd is in.

    now it gets even wierder, i unplugged the molex that i had the fans running off so i could have all the hds and the dvd player plugged in and it still wouldn't boot! but with the drive on alone it works fine.

    so does any one know what i can besides the basic stuff of reseting cmos etc. i've tried most things and im more then adept at hardware but this has me baffled.

    any help would be appreciated.
  2. Rik

    Rik Banned Posts: 3,814

    Easiest solutoin would me a molex splitter. Its one female molex to 2 females. They are really cheap to buy and shouldnt overload your wiring unless u got a reallt cheap psu.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...