xp doesnt start

By sat574
Jul 2, 2007
  1. hello guys,
    I have a problem where my windows doesnt load after i log on. I get a blank blue screen and windows doesnt load up. I have done system restore, checkdisk, and ran the repair windows of the original cd. I would like to solve the problem without formatting and reinstalling because I have too many files I need, and dont want to bother re-installing everything. Any ideas why windows doesn't load. Thanks for any replies I'll try anything I haven't already!
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    So what started this problem?

    Is this a double post?
  3. sat574

    sat574 TS Rookie Topic Starter

    yes i posted it twice. Well after i changed ssd services in administrative tools I lost the username, and could not enable ssd any longer. So I ran a system repair to hopefully reset my system settings, but then my desktop no longer loads up and the only way I get access to files is through command prompt in safe mode. I feel like the explorer.exe isnt loading, and my original disk does not fix the problem after I repair. Any Ideas how to get my desktop back and the original settings
  4. sat574

    sat574 TS Rookie Topic Starter

    i did make a ssdp discovery service under admin tools and was unable to enable it afterwards. The repair was run afterwards.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...