TechSpot

XP freeze, no bsod or error message

By benpax
Feb 4, 2010
Topic Status:
Not open for further replies.
  1. Hi all, this is my first post here, I hope someone can help me. My pc will randomly freeze basically blocking every active program one after the other (it all happens in a few seconds) , the only thing which stays active is the mouse cursor and the only thing I can do is a force reboot.

    My specs are:
    P5N-e Sli motherboard
    q6600 cpu
    nvidia 9800 gt
    3Gb (3x1) 800 DDR2 RAM

    The pc has worked fine for a year more or less and I haven't installed new hardware nor software recently.
    By now I've updated all my drivers, done a memtest which worked out fine, tested the motherboard and cpu with hot cpu tester in safemode (if I do it in regular windows it freezes) and it went fine. Checked the IRQs, seem fine to me, no one has more than 2 dedicated devices. Heat is not an issue nothing gets ever hotter than 40°C. I tried the xp repair by booting with the cd but to no avail.

    I really don't know what to do, if anyone has any ideas please help me.
    Thank you for any help (I hope my english is understandable, let me know if anything is unclear)
  2. Ultiweap

    Ultiweap TS Enthusiast Posts: 742

    Hmmm so all your hardware are good. Try to make a virus scan and malware scan.
  3. benpax

    benpax TS Rookie Topic Starter

    Sorry forgot to mention it, scanned for viruses and malware, also cleaned up temp files and repaired registry, anyway maybe I found the culprit, I disconnected one of my hard drives and now the pc has been running for half an hour without trouble, probably that was the problem.
  4. Ultiweap

    Ultiweap TS Enthusiast Posts: 742

    This HDD may becoming faulty and causing writing issue so that why XP to freeze.
  5. benpax

    benpax TS Rookie Topic Starter

    :( wasn't the hdd. It might still be the main one, I'm going to change it with a new one and try a clean install. Will keep you updated.
  6. Ultiweap

    Ultiweap TS Enthusiast Posts: 742

    Ok you know try those hardware on another one and check if it did the same. Keep me inform if it got correct or not
  7. benpax

    benpax TS Rookie Topic Starter

    Solved, it was the HDD (the main one with win). Thanks for the help, hope this might be of use for people with the same problem, I was going crazy.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.