TechSpot

XP scanning problem

By lamensterms
Oct 2, 2006
  1. hey dudes,
    im having a problem scanning using the XP scanning wizard. im using a HP All-in-one officejet G85. when i first run the wizard i get to the stage where i should be able to preview before i scan, but when i hit the preview button i get a pop-up message saying "An error occured during preview. If the scanner is being used, please wait for it to complete the task, then click preview." i can manage to scan the image, but i cannot alter any of the scan settings(i get the same message).

    I have tried scanning using Adobe Photoshop CS2, but when i hit the import button, i get a message saying "Could not complete the import command because there is no scanner installed"

    i have tried re-installing the scanner/printer, but it doesnt help. i have had no problems printing. i went to the HP web site and updated my drivers and they are all good.

    im running XP sp2, on a 3gig CPU, with 1gig RAM and an 80gig HDD.

    any help is greatly appreciated.
     
  2. sghiznaneck

    sghiznaneck TS Maniac Posts: 403

    The HP all in one should have it's own programs with the install disk. I would advise using the HP program in the install disk instead of any other program. HP's are a little fickle. Try it.
     
  3. lamensterms

    lamensterms TS Rookie Topic Starter Posts: 72

    ill give that a go. i dont think i have the hp disk anymore, but ill have a look on their website for some software. one thing i tried was i plugged the scanner in using USB rather than the other cord and plug. i get the same message as before using the windows scanning wizard and photoshop. so it didnt help at all. i still have no problem printing.

    cheers.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...